Elevated Error Rate in Event Ingestion
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 05, 2018 - 17:02 PDT
Update
This issue is now resolved.
Posted 3 months ago. Sep 05, 2018 - 17:01 PDT
Update
We are still working on deploying the fix and monitoring the situation.
Posted 3 months ago. Sep 05, 2018 - 14:01 PDT
Monitoring
We are implementing the fix and monitoring the situation. The debugger is currently disabled and will be re-enabled shortly.
Posted 3 months ago. Sep 05, 2018 - 11:44 PDT
Update
We have isolated the issue to the debugger, and are continuing to investigate.
Posted 3 months ago. Sep 05, 2018 - 10:42 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 05, 2018 - 09:55 PDT
Investigating
We're experiencing an elevated level of errors in our event ingestion systems. Our team is investigating.
Posted 3 months ago. Sep 05, 2018 - 08:04 PDT
This incident affected: Non-core Services (Event Ingestion, Analytics Data Stream).