Context Indexing Delays

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Jun 18, 2024 - 12:30 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2024 - 11:01 PDT

Investigating

Context indexing is currently delayed so the Context UI could show stale data.

No data has been lost and we are investigating the root cause.
Posted Jun 18, 2024 - 10:42 PDT
This incident affected: Feature management (non-core functionality) (Context processing).