Browser errors when working with Approval requests
Incident Report for LaunchDarkly
Resolved
The issue with errors when accessing Approvals has been resolved. Impacted services have returned to normal operation
Posted Sep 22, 2024 - 17:01 PDT
Monitoring
The issue with seeing errors when working with Approvals has been identified and a fix is being implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved. Customers may begin seeing recovery of affected services at this time.
Posted Sep 22, 2024 - 16:54 PDT
Investigating
Some customers are experiencing errors when working with Approvals. We are investigating and will provide updates as they become available.
Posted Sep 22, 2024 - 16:23 PDT
This incident affected: Feature management (core functionality) (Flag targeting).