Client connection issues to clientstream.launchdarkly.com
Incident Report for LaunchDarkly
Resolved
The issues haven't repeated since transitioning the incident to Monitoring more than 6 hours ago. We have also upgraded our infrastructure as a safeguard.
Posted 4 months ago. Mar 05, 2018 - 19:51 PST
Monitoring
The clientstream service has been stable for the last 4 hours and we are continuing the monitor the situation.
Posted 4 months ago. Mar 05, 2018 - 13:09 PST
Update
LaunchDarkly is continuing to work on the identified issue but we're at a state where things should be stable. We'll continue to update this StatusPage as we understand more.
Posted 4 months ago. Mar 05, 2018 - 08:37 PST
Identified
We have identified the issue and are working on mitigating steps.
Posted 4 months ago. Mar 05, 2018 - 04:28 PST
Investigating
We are seeing reports of elevated error rates and connection times on clientstream.launchdarkly.com and are investigating.
Clientstream.launchdarkly.com affects browser/mobile flag evaluation and update.
Posted 4 months ago. Mar 05, 2018 - 01:45 PST