Customers are unable to edit flag JSON

Incident Report for LaunchDarkly

Resolved

The issue where the JSON failed to load when clicking “Edit JSON” has been fixed. Functionality is now fully restored.
Posted Sep 19, 2025 - 09:49 PDT

Identified

The JSON fails to load when clicking “Edit JSON.” We’ve identified the issue and are deploying a fix.
Posted Sep 19, 2025 - 09:13 PDT
This incident affected: Feature management (core functionality) (Flag targeting).