Postponed: Planned deprecation of TLS 1.0/1.1 for LaunchDarkly endpoints
Scheduled for Nov 1, 11:00 - 12:00 PDT
Update
The TLS 1.0/1.1 disablement scheduled for November 1, 2021 has been postponed to give customers more time to update their applications to support TLS 1.2. We will communicate a new cutoff date soon.

In the meantime, we will continue to work with customers to advise which projects and applications are continuing to use TLS 1.0 or 1.1.
Posted Oct 29, 2021 - 17:11 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 27, 2021 - 14:04 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 26, 2021 - 22:19 PDT
Scheduled
Currently, the LaunchDarkly dashboard (app.launchdarkly.com) requires TLS 1.2, but the events and streaming API allow TLS versions 1.0, 1.1, and 1.2.

Starting November 1, 2021, we will be disabling TLS 1.0 and TLS 1.1, and requiring TLS 1.2 or greater, for the following LaunchDarkly endpoints:
* clientstream.launchdarkly.com
* events.launchdarkly.com
* stream.launchdarkly.com

Our analysis indicates this change would primarily affect applications using the LaunchDarkly .NET SDK in legacy environments. On August 3, we sent an email to LaunchDarkly account owners and admins associated with projects we have observed making TLS 1.0/1.1 requests to our service. If you have not received a separate email notification, your application is already making requests using TLS 1.2 and will not be affected by this change.

Please feel free to contact LaunchDarkly Support with any questions or concerns.
Posted Aug 04, 2021 - 18:46 PDT
This scheduled maintenance affects: Non-core Services (Event Ingestion) and Streaming API, Mobile Streaming API.