User search is unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 24, 2017 - 05:23 PDT
Monitoring
User search was not working earlier today. During the incident, all of your flags and settings were working correctly, you just couldn’t use the Users view or user autocompletion on the Targeting view. We have fixed the problem, but if you updated your users in the last 24 hours, we may not have captured those changes.
Posted about 2 months ago. Aug 23, 2017 - 13:54 PDT
Update
The user search cluster is offline for maintenance. The Users page is currently not functional.

Feature flag evaluation and updating is unaffected.
Posted about 2 months ago. Aug 23, 2017 - 02:21 PDT
Identified
A portion of the search cluster backing user search is unhealthy. Some users may be missing from the Users page and unlinked on the feature flag Targeting screen. We are attempting to refresh the search engine data from the user database.
Posted 2 months ago. Aug 22, 2017 - 17:28 PDT