Elevated error rates
Incident Report for LaunchDarkly
Resolved
We have identified the root cause of the issue and are taking steps to mitigate the problem in the future.
Posted about 1 month ago. Aug 08, 2017 - 20:42 PDT
Monitoring
Error rates have stabilized. We're continuing to monitor closely.
Posted about 1 month ago. Aug 08, 2017 - 19:14 PDT
Investigating
We're experiencing elevated error rates on our site, as well as our REST APIs. We're investigating.
Posted about 1 month ago. Aug 08, 2017 - 18:47 PDT