Events collection service is down after a deploy
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 16, 2017 - 16:10 PDT
Monitoring
We've rolled back the new version of the events collection service. The service appears to be operating normally.
Posted about 1 month ago. Feb 16, 2017 - 14:13 PDT
Identified
The events collection service is down following a deployed update. We are reverting the deploy to restore the service.

LaunchDarkly clients may see errors in their logs due to this outage, but feature flag evaluation will continue to function normally. Our web application is still functional, too.
Posted about 1 month ago. Feb 16, 2017 - 13:49 PDT