Slow user search
Incident Report for LaunchDarkly
Resolved
After monitoring the system for a while and finding no indications of further problems, we are resolving this issue. If any further issues develop, we will update this status page. If you experience any problems, please contact support@launchdarkly.com.
Posted 4 months ago. Apr 24, 2017 - 13:48 PDT
Monitoring
All user indexing and search is operating normally now. We are continuing to monitor the situation, but there should be no user-visible impact at this time.
Posted 4 months ago. Apr 24, 2017 - 10:27 PDT
Identified
Search API performance has stabilized, but user indexing is still degraded. We're continuing to bring user indexing back online.
Posted 4 months ago. Apr 24, 2017 - 05:12 PDT
Investigating
We're seeing a recurrence of slowdowns on user search.
Posted 4 months ago. Apr 24, 2017 - 04:21 PDT