Users Page: service degradation
Incident Report for LaunchDarkly
Resolved
The user search and indexing service is stable. We are considering this issue resolved. We will continue to monitor the system, and if you encounter any issues, please email support@launchdarkly.com.
Posted 29 days ago. May 27, 2017 - 16:23 PDT
Monitoring
User indexing is re-enabled, and user search is continuing to be stable. We are monitoring the service closely to ensure it remains stable.
Posted 29 days ago. May 27, 2017 - 13:36 PDT
Identified
Update: The Users page is back up and running, but new users are not being indexed, so they will not immediately be available for searching. This does not affect Feature Flag updating or evaluation.
Posted 29 days ago. May 27, 2017 - 11:53 PDT
Investigating
The backend powering user search is experiencing degraded service. The users page may have limited functionality. Feature flag evaluation and updating is unaffected.
Posted 29 days ago. May 27, 2017 - 03:48 PDT