Streaming API is rejecting new connections
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 20, 2017 - 14:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 20, 2017 - 14:04 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 20, 2017 - 14:02 PDT