Slow user search
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 24, 2017 - 03:47 PDT
Monitoring
We've applied a fix and are seeing improved response times across our user search API.
Posted 6 months ago. Apr 24, 2017 - 03:23 PDT
Investigating
We're observing degraded performance in our user search API. This affects the users page, as well as autocomplete. We're investigating.
Posted 6 months ago. Apr 24, 2017 - 02:23 PDT