Data streaming delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 22, 2017 - 07:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 22, 2017 - 05:30 PDT
Investigating
Our streaming service provider is currently experiencing an outage. We have notified the provider of the outage. Our customers may experience delays in seeing feature flag rules roll out to LaunchDarkly clients. Data updates to the Firehose will also be delayed.
Posted 7 months ago. Mar 22, 2017 - 05:29 PDT