Reindexing user data
Incident Report for LaunchDarkly
Resolved
The user indexing task has completed successfully. User search functionality has been restored for all customers.
Posted Mar 23, 2015 - 21:26 PDT
Monitoring
We will be reindexing user data this evening, using a rolling maintenance mode. During this time, you may find that user search function on the LaunchDarkly dashboard is disabled for your account. It should return to full functionality shortly. There is no impact to feature flag serving or recording of A/B test events during this time.
Posted Mar 23, 2015 - 21:22 PDT