Elevated API error rates
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 30, 2016 - 10:47 PDT
Monitoring
Errors from the user settings APIs have been resolved. We're continuing to monitor.
Posted over 1 year ago. Aug 30, 2016 - 09:40 PDT
Investigating
We're experiencing elevated error rates on several APIs, primarily related to updating user settings. We're investigating.
Posted over 1 year ago. Aug 30, 2016 - 07:16 PDT