Fastly degradation of service
Incident Report for LaunchDarkly
Resolved
Fastly has restored all data centers to service. All LaunchDarkly services are currently operational.
Posted Dec 31, 2015 - 19:26 PST
Monitoring
Fastly data centers are returning to service. All of our services are currently operational. We're continuing to monitor the situation.
Posted Dec 31, 2015 - 14:50 PST
Identified
Our CDN provider, Fastly, is currently reporting degraded service across several datacenters. This is affecting sitewide performance. We'll update our status as soon as we learn more.
Posted Dec 31, 2015 - 13:59 PST