Issues with internal load balancer
Incident Report for LaunchDarkly
Resolved
After monitoring for a while, everything is remaining stable.
Posted over 1 year ago. Mar 08, 2016 - 14:12 PST
Monitoring
We have scaled out the internal load balancers, and things are more stable now. We are continuing to monitor the situation.
Posted over 1 year ago. Mar 08, 2016 - 09:25 PST
Investigating
We are experiencing issues with an internal load balancer, which is causing some parts of the web app (like the users page and dev console) to be down. The APIs that drive these pages are also down.

This incident does not affect the ability to serve feature flags, and should not impact customer's applications.
Posted over 1 year ago. Mar 08, 2016 - 07:52 PST