Timeouts on dashboard
Incident Report for LaunchDarkly
Resolved
The debug console is back in operation, as are all other systems.
Posted Jan 20, 2016 - 17:18 PST
Monitoring
The load balancers have been scaled up, and most services are back to normal. We are still working on the fix for the debug console.
Posted Jan 20, 2016 - 08:44 PST
Identified
Increased load on an internal load balancer is causing many errors on some pages of the dashboard, including the user search page and feature targeting autocomplete. We are scaling up the load balancers now.
Posted Jan 20, 2016 - 07:28 PST
Update
The system is continuing to remain stable, though the debug console feature is still disabled due to some performance issues stemming from it. We are continuing to work on a fix for that root cause.
Posted Jan 20, 2016 - 00:45 PST
Monitoring
All services are operational now. We are continuing to monitor the system to ensure it stays that way.
Posted Jan 19, 2016 - 19:05 PST
Update
User search and autocomplete in the feature targeting pages is now operational. The debug console is still not functioning properly. We are continuing to fix that, while monitoring the user search/autocomplete.
Posted Jan 19, 2016 - 17:40 PST
Update
Most services are back up, but some aspects of the dashboard are still not responsive, including the debug console, user search and targeting autocomplete.
Posted Jan 19, 2016 - 15:27 PST
Identified
We have identified the cause of the issue, and we are rolling out a partial fix now, while working on a more complete solution.
Posted Jan 19, 2016 - 12:43 PST
Investigating
We are experiencing some requests timing out on the dashboard. We are scaling out the infrastructure as we investigate the root cause.
Posted Jan 19, 2016 - 12:24 PST