Streaming API connectivity issues
Incident Report for LaunchDarkly
Resolved
We've encountered no further issues with our CDN provider or our streaming API.
Posted Feb 03, 2016 - 14:50 PST
Monitoring
Our CDN provider has restored their service and our streaming API is back online. We're continuing to monitor the situation.
Posted Feb 03, 2016 - 12:26 PST
Identified
Our streaming API has been impacted by issues with our CDN provider. This is causing delays when feature flag rules are updated.
Posted Feb 03, 2016 - 11:08 PST