Streaming API outage
Incident Report for LaunchDarkly
Resolved
The streaming API is fully operational now.
Posted about 1 year ago. Aug 09, 2016 - 11:02 PDT
Monitoring
The streaming API is coming back online now. We are continuing to monitor the situation, and will post an update when one is available.
Posted about 1 year ago. Aug 09, 2016 - 10:46 PDT
Identified
We have identified an issue with our streaming CDN service.
Posted about 1 year ago. Aug 09, 2016 - 10:34 PDT