User indexing
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 28, 2016 - 15:00 PST
Monitoring
Indexing is re-enabled across all accounts. We're continuing to monitor the situation.
Posted 9 months ago. Nov 28, 2016 - 14:35 PST
Identified
We're slowly re-enabling user indexing across accounts and monitoring performance.
Posted 9 months ago. Nov 28, 2016 - 13:06 PST
Investigating
We've identified an issue that is impacting user indexing. New users are currently not being indexed, and therefore will not appear on the Users page. We're investigating now.
Posted 9 months ago. Nov 28, 2016 - 12:20 PST