User Saving Failure
Incident Report for LaunchDarkly
Resolved
A change made to the system that manages indexing user data for searching and displaying on the Users page resulted in a ramping failure in that system. The impact is that information regarding users who received flags or which attributes were being passed into the platform from ~8am October 8th to 1:49 pm PDT October 9th may not have been recorded. As such, some new users might not have been automatically recorded from this time, nor updates made on users.

There was no impact on flag evaluation, targeting, audit logging, or any other mission critical platform capability.

This is now resolved and there will be no further communications regarding this incident.
Posted about 1 month ago. Oct 09, 2017 - 17:01 PDT
Monitoring
We have identified and repaired the service and will be monitoring until the end of the business day
Posted about 1 month ago. Oct 09, 2017 - 14:30 PDT
Investigating
LaunchDarkly engineering is investigating reports that User Saving (recording usage as per the User Search Page) is malfunctioning. The next communication about this incident will be in 30 mins at 2:20 pm PDT.
Posted about 1 month ago. Oct 09, 2017 - 13:50 PDT