DNS issues with some upstream services
Incident Report for LaunchDarkly
Resolved
All systems are back to normal. If you experience any issues, please contact support@launchdarkly.com.
Posted 12 months ago. Oct 21, 2016 - 22:46 PDT
Update
All impact of the global DNS outage should be mitigated at this point, and there should be no further impact to our customers. The dev console is working properly at this time. We are continuing to monitor the situation, and will update here if things change.
Posted about 1 year ago. Oct 21, 2016 - 16:46 PDT
Monitoring
A widespread outage with a DNS provider is impacting many sites on the Internet, including the service powering our debug console inside the application. We also are getting reports from our CDN provider that some traffic to our main application may be affected, but our monitoring indicates this impact may be minimal. We are continuing to monitor the situation.
Posted about 1 year ago. Oct 21, 2016 - 10:31 PDT