Identified
Incident Report for LaunchDarkly
Resolved
The issue with creating new flags in the web interface has been resolved. Impacted services have returned to normal operation.
Posted Apr 23, 2024 - 12:48 PDT
Update
Some customers are experiencing issues when creating new flags using the web interface. We have identified the issue and are continuing our work to resolve it.

As an interim workaround, first selecting the specific project and environment in which you wish to create a new flag, using the selector in the top left, will allow the new flag to be created correctly.

Flag Delivery continues to not be impacted.
Posted Apr 23, 2024 - 12:24 PDT
Identified
Some customers are experiencing issues when creating new flags. We have identified the issue and are continuing our work to resolve it.

Flag Delivery is not impacted
Posted Apr 23, 2024 - 12:04 PDT
This incident affected: Feature management (core functionality) (Flag targeting).