User indexing is degraded for a subset of accounts
Incident Report for LaunchDarkly
Resolved
User saving is now fully operational for all accounts.
Posted 5 months ago. Jul 24, 2017 - 13:45 PDT
Identified
For a subset of accounts, new users and changes to existing users are not being reflected in the user search page. Searching for existing users is still functional. We are investigating the situation now.
Posted 5 months ago. Jul 24, 2017 - 10:04 PDT