Delayed Slack and email notifications
Incident Report for LaunchDarkly
Resolved
The issue with delayed Slack, email and in-app notifications has been resolved. Impacted services have returned to normal operation.
Posted Jun 27, 2024 - 17:46 PDT
Monitoring
The issue with delayed Slack, email and in-app notifications has been identified and a fix is being implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved. Customers may begin seeing recovery of affected services at this time.
Posted Jun 27, 2024 - 17:42 PDT
Identified
Some customers are experiencing delayed Slack, email and in-app notifications. We have identified the issue and are continuing our work to resolve it.
Posted Jun 27, 2024 - 16:42 PDT
Investigating
Some customers are experiencing delayed Slack and email notifications. We are investigating and will provide updates as they become available.
Posted Jun 27, 2024 - 15:19 PDT
This incident affected: Automations (non-core functionality) (Emails and notifications).