Audit log is affected by S3 outage
Incident Report for LaunchDarkly
Resolved
Amazon's S3 service has fully recovered. Audit log functionality in the LaunchDarkly webapp is fully restored.
Posted 10 months ago. Feb 28, 2017 - 14:31 PST
Monitoring
An outage in Amazon's S3 service in the us-east region is affecting the audit log functionality of the LaunchDarkly webapp.

Flag evaluation is unaffected by this.
Posted 10 months ago. Feb 28, 2017 - 10:26 PST