CDN performance issues
Incident Report for LaunchDarkly
Resolved
The CDN issues have been resolved, and everything is operating normally.
Posted Feb 22, 2016 - 15:25 PST
Monitoring
Fastly is reporting that the issues have been resolved. We are continuing to monitor the situation.
Posted Feb 22, 2016 - 14:52 PST
Identified
Our CDN (Fastly) is experiencing performance issues, which may cause sporadic errors on our management dashboard. Feature flag evaluation is unaffected.
Posted Feb 22, 2016 - 13:57 PST