Application outage
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 29, 2016 - 12:47 PDT
Monitoring
We have deployed a fix and are monitoring closely.
Posted 9 months ago. Sep 29, 2016 - 11:25 PDT
Identified
We've identified the issue and are working on a fix.
Posted 9 months ago. Sep 29, 2016 - 10:16 PDT
Investigating
We are investigating an outage. We will update this page when we have more information.
Posted 9 months ago. Sep 29, 2016 - 09:48 PDT