Increased API latency
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 02, 2016 - 13:45 PDT
Monitoring
We identified and remediated a problematic node in our ElasticSearch cluster that was responsible for the increased latency. We're continuing to monitor the situation.
Posted 12 months ago. Sep 02, 2016 - 13:37 PDT
Investigating
We're experiencing increased latency in our REST API around user searching. We're investigating.
Posted 12 months ago. Sep 02, 2016 - 13:19 PDT