Some Streaming API connections timing out
Incident Report for LaunchDarkly
Resolved
The TLS fix has been confirmed to resolve this issue.
Posted 5 months ago. Mar 31, 2017 - 15:25 PDT
Monitoring
The TLS fix for the streaming API has been applied, and we are monitoring the situation.
Posted 5 months ago. Mar 31, 2017 - 14:50 PDT
Identified
We've identified the cause of this issue in our load balancer configuration. It is affecting clients that only support older versions of TLS, including Java 1.7 and some older browsers. We are applying the fix now.
Posted 5 months ago. Mar 31, 2017 - 13:46 PDT
Investigating
We are seeing some streaming API connections timeout. Existing connections are unaffected.
Posted 5 months ago. Mar 31, 2017 - 09:02 PDT