Flag status and last flag evaluation timestamps are incorrect for some flags
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 14:13 PDT
Monitoring
A fix has been implemented. Timestamps for any evaluations going forward will be properly recorded for all flags.
Posted Mar 14, 2024 - 12:06 PDT
Identified
We have identified the cause of the issue and are working to get a fix out. Only flags that were returning a null or missing default evaluation value from the SDK since March 6 were affected.
Posted Mar 14, 2024 - 11:24 PDT
Investigating
We are investigating reports of incorrect "Last evaluated" timestamps and flags incorrectly reporting as "inactive". Flag evaluations data on the Flag Insights view is unaffected and showing correct data.

The flag delivery network and core feature management are both unaffected, so flags continue to be evaluated and updated without issue.
Posted Mar 14, 2024 - 11:00 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).