Fastly incident
Incident Report for LaunchDarkly
Resolved
The incident has been resolved. For more details on the underlying cause, see Fastly's status page:

https://status.fastly.com/incidents/pfw3gml89bz2
Posted 12 months ago. Oct 25, 2016 - 14:56 PDT
Monitoring
Fastly is reporting that their service has been restored. We are continuing to monitor the situation.
Posted 12 months ago. Oct 25, 2016 - 12:32 PDT
Investigating
Our CDN provider, Fastly, is reporting delivery issues. We're seeing connectivity issues to the main LaunchDarkly application and our REST API.
Posted 12 months ago. Oct 25, 2016 - 12:22 PDT