Feature flag CDN is having issues
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 28, 2017 - 07:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 28, 2017 - 07:25 PDT
Identified
Our feature flag CDN provider is experiencing degraded performance. They have identified the issue and are implementing a fix.
Posted 6 months ago. Jun 28, 2017 - 07:13 PDT